PDA

View Full Version : Unusual Avic Avic



Leiurus87
12-21-2006, 05:28 PM
I have an Avic. avic. that i have had for about 3 weeks. In all this time, after keeping it misted once a day, providing plenty of food and bases for a web, all it has constructed is a flimsly little tube, only about 1 inch long. It is about 2.5 inches unsexed. It always has a water dish and it is in a 3 gallon vertical enclosure. It loves to walk around and hide in corners, but it dosent seem to care much about building a web. Is this normal? It eats just fine and everything, so im perplexed

secular
12-21-2006, 05:33 PM
My A. avic didn't do any considerable webbing until after having been in the enclosure for many months. For the most part it just hung out on the walls. Then it built a tube web that ran from top to bottom in the corner and molted. Now it comes out often but still returns to this web to hide. Mine is about 3.5-4" now.

Leiurus87
12-21-2006, 05:42 PM
well, i guess mine is normal then, since all it does is chill out in random corners. i guess time will fix everything!

Mina
12-21-2006, 06:02 PM
When I rehoused my male avic avic he waited for almost 3 months before even starting to build a web. He had an extensive one in the house he had been moved from, I think it just takes them a while to settle down enough to build one. My A. purpurea did the same thing, but not for as long, and when it did start webbing, it was very flimsy for about two weeks. We haven't moved the versi yet, but when we do I'm expecting the same thing. Don't worry.

cheetah13mo
12-21-2006, 06:11 PM
I've had mine in it's new container for a little over 2 months now and I have'nt seen any webbing done. It would be easy to spot because its in a clear display container. Don't know but I'm not worried because he (I think) acts completely normal eating and climbing around so, whatever.:? :D